vim-latest

Setup

Before using this repository, import and trust my GPG key.

# pacman-key --recv-keys C48DBD97
# pacman-key --lsign-key C48DBD97

Add the following setting to your /etc/pacman.conf.

[vim-latest]
SigLevel = Required
Server = http://arch.wanko.cc/$repo/os/$arch

x86_64

name version package signature builddate
vim-latest 8.1.0487-1 vim-latest-8.1.0487-1-x86_64.pkg.tar.xz vim-latest-8.1.0487-1-x86_64.pkg.tar.xz.sig 2018-10-20 18:06:05 +0900